Have an idea?

Visit Sawtooth Software Feedback to share your ideas on how we can improve our products.

Admin Module is not working properly

I have made a study using SSIWeb version 8.2.4. The problem is: when I open admin panel, after clicking on View/ Edit, I cannot open any record to view data. The tab inside my browser becomes unresponsive and crashes. This happens in all popular web browser(chrome, firefox and IE) I've tried clearing my database and re-uploading my SSI but it didn't work. I re-created a new SSI, copied all my questions and lists to it, uploaded it with a new name and new database, but it didn't work either. I'm stuck. Please help.
asked Mar 3, 2015 by Niks Bronze (620 points)

1 Answer

0 votes
I wonder if you happened to be doing this right when our server provider (Rackspace) was performing maintenance.  See details from Rackspace: https://community.rackspace.com/general/f/53/t/4978

Yesterday, we notified our hosting customers that during brief periods between 11:00 PM MST March 2, 2015 to 3:00 AM MST on March 3, 2015 some of the servers we use would be out for a few minutes to perform scheduled maintenance.  

The timing of your post corresponds pretty closely to this.

Please try again and see if the issues were due to correspondence of your working with SSI Web hosting and this scheduled maintenance window.
answered Mar 3, 2015 by Bryan Orme Platinum Sawtooth Software, Inc. (163,315 points)
I haven't subscribed to your hosting service. I'm using a third party hosting service.
...