Have an idea?

Visit Sawtooth Software Feedback to share your ideas on how we can improve our products.

ACBC must-have question does not reflect choices in screenening section

I have ACBC study with 7 attributes including price. Brand attribute is dropped in BYO.  When I mark one brand always as an working option in the first three screening questions, following must-have question does not offer desired brand-level in the list. There is always the same brand-level regardless of previous screening choices. I assumed there would be the level that has been included in all accepted concepts. Also, when I had chosen this brand-level as unacceptable, this level was offered again in further must-have question. What could be a reason for this?

Thanks in advance for a hint
asked Dec 8, 2011 by anonymous
sounds weird, are you sure of your design and prohibitions?

1 Answer

0 votes
Are you sure you are using "test" mode to test the survey as it actually functions with interaction with the Perl scripts... or are you viewing the questionnaire in a preview screen mode that doesn't pay attention to answers?

Next question: Must Haves are only invoked for a brand if it was the ONLY brand you ever said was "a possibility" in the screener.
answered Dec 8, 2011 by Bryan Orme Platinum Sawtooth Software, Inc. (148,140 points)
I am using the test on local host, so the Pearl scripts are used. I chose as possibility only concepts with one specific brand and i expected it in the must-have feature list.

Also when I choose only one concept in screening section as possibility from all questions, it will skip the choice tournament section and show the last (unaccepted) product from last screening question as winning.

Maybe I am doing some unwanted action, but still don't know.

The design parameters are:

No. of Screening Tasks 8
No. of Concepts per ST 4
Mon Att. to Vary from BYO 2
Max Att. to Vary from BYO 3
Mod. strategy Mixed
No. of Unacceptables 5
No. of Must Haves 4

....
No prohibitions



Thank you,
Well, I'm stumped.  It sounds like you should turn this over to our tech support guys.  You can write them directly at support "at" sawtoothsoftware.com.  Or, you can call them at 801-477-4700.
Well, I will do it, thanks
...