Have an idea?

Visit Sawtooth Software Feedback to share your ideas on how we can improve our products.

Test mode - failing to open in mapped network drives

Good morning, gentlemen, hope you are doing well.

Currently using Lighthouse Studio, version 9.4.

When I open a survey stored in a mapped network drive, the test mode does not work appropriately, saying that there is no access to database.

Is the fact of the survey being saved in a mapped network drive something that may cause this error?

Thanks a lot for the help.

Best,

Mauricio.
asked Sep 15 by Mauricio Belleza (430 points)
retagged Sep 15 by Walter Williams

1 Answer

0 votes
Does it work if you copy the study files off of your mapped network drive and onto your Desktop?  If not, ignore the next paragraph and give us a call so we can figure out what the problem is.

For testing and previewing studies directly from your computer, Lighthouse Studio actually starts a web server on your computer to mimic the true survey experience.  It sounds like you may not have all the permissions necessary on the mapped network drive for the web server to access the files it needs.  If that doesn't work, have your IT department double-check that your firewall is allowing LighthouseStudio.exe to access the network drives.

Feel free to give us a call if there are any further questions.  (http://sawtoothsoftware.com/about-us/contact-us)

Thanks,
Jon
answered Sep 18 by Jon Heaton Silver Sawtooth Software, Inc. (6,555 points)
Jon,

thanks a lot for your response.

Yes, the Test Mode works perfectly when the file is copied onto Desktop.
Before v9.4, we had v9.3.1 installed in our machines and Test Mode seemed to work without any issues.
Maybe I will have to check with our IT Department such issue.

Thanks a lot once again.

Best,

Mauricio.
...