Have an idea?

Visit Sawtooth Software Feedback to share your ideas on how we can improve our products.

Error analysing the questionnaire

We designed a questionnaire and checked it for errors, there were no errors. but now we want to analyse the data and get the following error:

The respondent with internal respondent number '1' was not included in the build because  their data had a missing or incorrect CVA design id.

This happened with every respondent we got.

What went wrong? How can we fix this?
asked Nov 29, 2016 by anonymous

2 Answers

0 votes
This can happen if you generate a new CVA design after collecting data.  Did you happen to change anything in your survey after you started collecting data?  

If you need help on this issue we will need to see your survey files.  Send an email to support@sawtoothsoftware.com with your survey files attached and we will be able to get your analysis running.

Thanks,
Jon
answered Nov 29, 2016 by Jon Heaton Silver Sawtooth Software, Inc. (7,105 points)
0 votes
This can also happen if you import external data using the wrong import method. If you are bringing in CVA data using the template the software spits out for paper and pencil studies, you'll need to make sure you are using the "Paper and Pencil data" import option, not "Import study data files" or "Merge external data". "Import study data files" assumes you are bringing in data you downloaded from a server, collected in CAPI, etc., which would already have the CVA Design ID in the file. Since it's already there, there's no need to create it again. "Merge external data" similarly assumes you're bringing in additional data to an already complete respondent record, so no reason to create it again. "Paper and Pencil data" is the only option that assumes you are simply bringing in conjoint answers, so it adds the rest of the required fields when it creates each data record.
answered Nov 30, 2016 by Aaron Hill Silver Sawtooth Software, Inc. (7,960 points)
...